About images you upload in the novel chapters.

Mortrexo

Well-known member
Joined
Jul 21, 2021
Messages
163
Points
83
I've noticed that, from time to time, the images I placed on chapters "expire" or something. Hahaha. Not literally, I know that. But, with time, they stop appearing. Does this happen to everyone, or is it normal? After all, I've never uploaded an image that didn't work. Yet, after a while, a few of them stopped working, and I had to reupload them to the chapter.
 

LuoirM

Voidiris' enthusiast feet enjoyer.
Joined
Mar 5, 2021
Messages
883
Points
133
same... quite heart brokening
 

Zinless

How do I anatomy
Joined
Jun 13, 2022
Messages
390
Points
108
I've noticed that, from time to time, the images I placed on chapters "expire" or something. Hahaha. Not literally, I know that. But, with time, they stop appearing. Does this happen to everyone, or is it normal? After all, I've never uploaded an image that didn't work. Yet, after a while, a few of them stopped working, and I had to reupload them to the chapter.
If you're using Discord for the images, then that's discord's fault. They did an update that basically ruined all embedded images uploaded using Discord.
 

Flashwolf96

Well-known member
Joined
May 15, 2020
Messages
60
Points
58
Specifically, if you host an image somewhere from Discord, if I'm not mistaken it'll stop hosting after 24 hours and the image will break (like in your signature). Had to replace my entire gallery twice because I didn't realize it would keep happening. I recommend switching to a different hosting site like Imgur. The images will just keep breaking otherwise.
 

RepresentingEnvy

En-Chan Queen Vampy!
Joined
Apr 13, 2022
Messages
5,771
Points
233
If you're using Discord for the images, then that's discord's fault. They did an update that basically ruined all embedded images uploaded using Discord.
It's what Zinless said. You can't host images on Discord anymore. The new update made the links expire and refresh every three days.
 

tiaf

ゞ(シㅇ3ㅇ)っ•♥•Speak fishy, read BL.•♥•
Joined
May 29, 2019
Messages
2,364
Points
153
One reason is the image host you use. The other could be that the original file is too large, thus need forever to load and look like it broke.

but in most cases it is the image hoster
 

Piisfun

Playful Spacetime Dragon
Joined
Jun 2, 2020
Messages
232
Points
103
If you're using Discord for the images, then that's discord's fault. They did an update that basically ruined all embedded images uploaded using Discord.
Blame the people who were using discord to distribute malware for that.
 

Lysander_Works

Active member
Joined
Jul 22, 2023
Messages
184
Points
43
Postimage and archive.org work well enough. Postimage does have a setting for temporary image links I think, if I remember right, so it's worth looking into the settings and making sure that isn't the default. Also use only the direct url image links, not the landing page for the gallery.
 

GoodPerson

The only active fanfictioners in the forum.
Joined
Aug 10, 2023
Messages
694
Points
93
same... quite heart brokening
"Breaking".

guessilldie.jpg
 

artiestroke

Active member
Joined
Apr 3, 2022
Messages
1
Points
43
Specifically, if you host an image somewhere from Discord, if I'm not mistaken it'll stop hosting after 24 hours and the image will break (like in your signature). Had to replace my entire gallery twice because I didn't realize it would keep happening. I recommend switching to a different hosting site like Imgur. The images will just keep breaking otherwise.
I just found out about this bug today, and I've been trying to replace the images I've had uploaded using imgur- but it seems that even that site isn't working for this either.

EDIT: Or it might just be that I'm not the smartest girl around- think I was just using the wrong type of imgur link. The one provided in the gallery might be what's causing my issue.
 
Last edited:

Piisfun

Playful Spacetime Dragon
Joined
Jun 2, 2020
Messages
232
Points
103
I just found out about this bug today, and I've been trying to replace the images I've had uploaded using imgur- but it seems that even that site isn't working for this either.

EDIT: Or it might just be that I'm not the smartest girl around- think I was just using the wrong type of imgur link. The one provided in the gallery might be what's causing my issue.
Yeah, always use the one labeled "Direct Link"
 
Top